Pages

Topic / Topic starter Replies Views Last Post Topic
Sticky topic Sticky: Microchip/Atmel support page 4
72

Commented by js on Fri. Apr 28, 2017 - 05:58 AM

Microchip/Atmel support page Commented by js on Fri. Apr 28, 2017 - 05:58 AM
Sticky topic Sticky: Atmel-ICE Target Connections Cheat Sheet 1
641

Commented by js on Fri. Aug 5, 2016 - 11:20 PM

Atmel-ICE Target Connections Cheat Sheet Commented by js on Fri. Aug 5, 2016 - 11:20 PM
New comments Power debugger got bricked by latest AS7 update 2
88

Commented by js on Thu. Apr 27, 2017 - 10:14 PM

Power debugger got bricked by latest AS7 update Commented by js on Thu. Apr 27, 2017 - 10:14 PM
New comments JTAGICE3 firmware upgrade failed - Atmel Studio 7 upgrade 14
2,504

Commented by gchapman on Thu. Apr 27, 2017 - 04:27 PM

JTAGICE3 firmware upgrade failed - Atmel Studio 7 upgrade Commented by gchapman on Thu. Apr 27, 2017 - 04:27 PM
New comments AVR Dragon PDI no longer working 6
114

Commented by tintin77 on Wed. Apr 26, 2017 - 04:12 PM

AVR Dragon PDI no longer working Commented by tintin77 on Wed. Apr 26, 2017 - 04:12 PM
New comments Atmel-ICE not found in Studio 7 but works fine in Studio 6.2?   4
110

Commented by gchapman on Tue. Apr 25, 2017 - 05:57 PM

Atmel-ICE not found in Studio 7 but works fine in Studio 6.2?  Commented by gchapman on Tue. Apr 25, 2017 - 05:57 PM
New comments Issue encountered in starting address of SAMD21J18A by SAM-BA 2.16
This topic has been moved to "In-System Debuggers and Programmers (ARM-related)" (View topic)
New comments AVR ISP MKII programmer issue in AS6 and AS7 with windows 10 OS 2
119

Commented by gchapman on Sun. Apr 16, 2017 - 04:29 PM

AVR ISP MKII programmer issue in AS6 and AS7 with windows 10 OS Commented by gchapman on Sun. Apr 16, 2017 - 04:29 PM
New comments Studio 4.18/AR JTAG ICE/atmega169P PRR error in I/O View 3
129

Commented by david.prentice on Sat. Apr 15, 2017 - 05:13 PM

Studio 4.18/AR JTAG ICE/atmega169P PRR error in I/O View Commented by david.prentice on Sat. Apr 15, 2017 - 05:13 PM
New comments JTAGICE3 Stuck in bootloader mode 2
169

Commented by GraemeGets on Thu. Apr 13, 2017 - 04:53 PM

JTAGICE3 Stuck in bootloader mode Commented by GraemeGets on Thu. Apr 13, 2017 - 04:53 PM
New comments Flashing Atmega32U4 via FLIP fails on "Program" Step 0
103 Flashing Atmega32U4 via FLIP fails on "Program" Step
New comments 'atprogram migration' is for changing software, not changing hardware or both 0
100 'atprogram migration' is for changing software, not changing hardware or both
New comments Oscilloscope
This topic has been moved to "General Electronics" (View topic)
New comments Using CAN While In Debug Mode? 2
404

Commented by mdmosley1 on Sat. Apr 8, 2017 - 05:28 PM

Using CAN While In Debug Mode? Commented by mdmosley1 on Sat. Apr 8, 2017 - 05:28 PM
New comments atprogram.exe return codes (%ERRORLEVEL% in BAT file) 2
133

Commented by rpweaver on Fri. Apr 7, 2017 - 08:43 PM

atprogram.exe return codes (%ERRORLEVEL% in BAT file) Commented by rpweaver on Fri. Apr 7, 2017 - 08:43 PM
New comments JTAGICE mkII Fimware update failed   5
1,040

Commented by sagar98795 on Tue. Apr 4, 2017 - 09:13 AM

JTAGICE mkII Fimware update failed  Commented by sagar98795 on Tue. Apr 4, 2017 - 09:13 AM
New comments Can't connect to JTAG ICE (not original) 5
156

Commented by PIC_an_AVR on Tue. Apr 4, 2017 - 09:07 AM

Can't connect to JTAG ICE (not original) Commented by PIC_an_AVR on Tue. Apr 4, 2017 - 09:07 AM
New comments [SOLVED] JTAGICE MkII firmware problem after upgrading to AS 7 8
940

Commented by Lajon on Tue. Apr 4, 2017 - 07:54 AM

[SOLVED] JTAGICE MkII firmware problem after upgrading to AS 7 Commented by Lajon on Tue. Apr 4, 2017 - 07:54 AM
New comments STK500 and 1K Pullup on Reset 9
285

Commented by jbwiden on Mon. Apr 3, 2017 - 05:36 PM

STK500 and 1K Pullup on Reset Commented by jbwiden on Mon. Apr 3, 2017 - 05:36 PM
New comments AVR Dragon undetected by pc   14
993

Commented by gchapman on Sun. Apr 2, 2017 - 02:52 PM

AVR Dragon undetected by pc  Commented by gchapman on Sun. Apr 2, 2017 - 02:52 PM
New comments How to debug a debugger? 5
191

Commented by js on Thu. Mar 30, 2017 - 11:03 PM

How to debug a debugger? Commented by js on Thu. Mar 30, 2017 - 11:03 PM
New comments Atmel ICE & ICE3 upgrade in Atmel Studio 7.0 2
168

Commented by Up Hill on Thu. Mar 30, 2017 - 06:53 PM

Atmel ICE & ICE3 upgrade in Atmel Studio 7.0 Commented by Up Hill on Thu. Mar 30, 2017 - 06:53 PM
New comments run SAM-BA 2.15 on windows 7 (32bit) 2
1,243

Commented by gchapman on Thu. Mar 30, 2017 - 02:55 PM

run SAM-BA 2.15 on windows 7 (32bit) Commented by gchapman on Thu. Mar 30, 2017 - 02:55 PM
Normal topic ATMega168APu debugging with DebugWire, avr Dragon and avr-gdb on unix system   4
322

Commented by NoeMurr on Sun. Mar 26, 2017 - 08:46 AM

ATMega168APu debugging with DebugWire, avr Dragon and avr-gdb on unix system  Commented by NoeMurr on Sun. Mar 26, 2017 - 08:46 AM
Normal topic Atmel-ICE Failed to Enable DW 10
2,008

Commented by jgmdesign on Mon. Mar 20, 2017 - 04:17 PM

Atmel-ICE Failed to Enable DW Commented by jgmdesign on Mon. Mar 20, 2017 - 04:17 PM

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion