Pages

Topic / Topic starter Replies Views Last Post Topic
Normal topic sim800 problem   28
1,178

Commented by Derick22 on Mon. Jan 23, 2017 - 03:19 AM

sim800 problem  Commented by Derick22 on Mon. Jan 23, 2017 - 03:19 AM
Normal topic [Solved] Xmega128A1u voltage drop. Messy soldering work creating shorts 12
766

Commented by DocJC on Sat. Jan 21, 2017 - 06:53 PM

[Solved] Xmega128A1u voltage drop. Messy soldering work creating shorts Commented by DocJC on Sat. Jan 21, 2017 - 06:53 PM
Normal topic ATxmega32A4 and PDI not showing in Atmel Studio 7 16
671

Commented by Tinyker on Fri. Jan 20, 2017 - 12:51 PM

ATxmega32A4 and PDI not showing in Atmel Studio 7 Commented by Tinyker on Fri. Jan 20, 2017 - 12:51 PM
Normal topic ABS input sensing   6
754

Commented by ericsoderberg on Fri. Jan 13, 2017 - 04:53 PM

ABS input sensing  Commented by ericsoderberg on Fri. Jan 13, 2017 - 04:53 PM
Normal topic Better ADC-Accuracy below the lowest recommended ADC clock frequency for XMEGA A   10
936

Commented by avr_ivan on Fri. Jan 13, 2017 - 02:16 PM

Better ADC-Accuracy below the lowest recommended ADC clock frequency for XMEGA A  Commented by avr_ivan on Fri. Jan 13, 2017 - 02:16 PM
Normal topic Xmega and MAX6633(Problem with TWI) 2
346

Commented by Nosaer on Thu. Jan 12, 2017 - 03:25 AM

Xmega and MAX6633(Problem with TWI) Commented by Nosaer on Thu. Jan 12, 2017 - 03:25 AM
Normal topic xmega32C4 strange USARTC0 in SPI mode behavior (SOLVED) 4
390

Commented by RRRoamer on Wed. Jan 11, 2017 - 05:05 AM

xmega32C4 strange USARTC0 in SPI mode behavior (SOLVED) Commented by RRRoamer on Wed. Jan 11, 2017 - 05:05 AM
Normal topic AVR XMEGA-A1 XPlained - timeout error 3
271

Commented by Greg_Muth on Tue. Jan 10, 2017 - 09:41 PM

AVR XMEGA-A1 XPlained - timeout error Commented by Greg_Muth on Tue. Jan 10, 2017 - 09:41 PM
Normal topic Xmega USART Receiving(Rx) issue due to buffer overflow 11
474

Commented by awneil on Mon. Jan 9, 2017 - 02:58 PM

Xmega USART Receiving(Rx) issue due to buffer overflow Commented by awneil on Mon. Jan 9, 2017 - 02:58 PM
Normal topic PR0 and PR1 4
440

Commented by Torby on Mon. Jan 9, 2017 - 01:34 PM

PR0 and PR1 Commented by Torby on Mon. Jan 9, 2017 - 01:34 PM
Normal topic AVR to ARM threads   44
3,004

Commented by MarkThomas on Fri. Jan 6, 2017 - 07:57 PM

AVR to ARM threads  Commented by MarkThomas on Fri. Jan 6, 2017 - 07:57 PM
Normal topic How to change the F_CPU in runtime to use the delay? 11
555

Commented by mojo-chan on Thu. Jan 5, 2017 - 08:50 AM

How to change the F_CPU in runtime to use the delay? Commented by mojo-chan on Thu. Jan 5, 2017 - 08:50 AM
Normal topic XMEGA Clock not syncing to USB SOF   12
669

Commented by Esposch T Tapir on Thu. Jan 5, 2017 - 12:52 AM

XMEGA Clock not syncing to USB SOF  Commented by Esposch T Tapir on Thu. Jan 5, 2017 - 12:52 AM
Normal topic Debug Port 8
508

Commented by fabltd on Thu. Dec 29, 2016 - 06:46 PM

Debug Port Commented by fabltd on Thu. Dec 29, 2016 - 06:46 PM
Normal topic EDMA to DAC on E5 0
220 EDMA to DAC on E5
Normal topic Solved: EDMA on Xmega E5 3
672

Commented by Svuppe on Fri. Dec 23, 2016 - 05:26 PM

Solved: EDMA on Xmega E5 Commented by Svuppe on Fri. Dec 23, 2016 - 05:26 PM
Normal topic XMEGA E5 - DALI - Master - Reference Design 1
428

Commented by NoviceAtmelAVRUser on Fri. Dec 23, 2016 - 01:48 AM

XMEGA E5 - DALI - Master - Reference Design Commented by NoviceAtmelAVRUser on Fri. Dec 23, 2016 - 01:48 AM
Normal topic Solved: XMega doesn't boot without ICE connected 4
415

Commented by jasperachtbaan on Thu. Dec 22, 2016 - 02:54 PM

Solved: XMega doesn't boot without ICE connected Commented by jasperachtbaan on Thu. Dec 22, 2016 - 02:54 PM
Normal topic graphics/GUI using Xmega? 34
4,854

Commented by gchapman on Tue. Dec 20, 2016 - 06:46 PM

graphics/GUI using Xmega? Commented by gchapman on Tue. Dec 20, 2016 - 06:46 PM
Normal topic Understanding the Atmel MQTT Library 3
497

Commented by clawson on Mon. Dec 12, 2016 - 02:40 PM

Understanding the Atmel MQTT Library Commented by clawson on Mon. Dec 12, 2016 - 02:40 PM
Normal topic Split from: AVROSP 1
353

Commented by js on Sat. Dec 10, 2016 - 09:08 PM

Split from: AVROSP Commented by js on Sat. Dec 10, 2016 - 09:08 PM
Normal topic XMEGA TWI and TCA9544A 4
463

Commented by ka7ehk on Fri. Dec 9, 2016 - 06:46 PM

XMEGA TWI and TCA9544A Commented by ka7ehk on Fri. Dec 9, 2016 - 06:46 PM
Normal topic Xmega 128A1U Usb Init 13
1,105

Commented by konsul41 on Thu. Dec 8, 2016 - 08:48 AM

Xmega 128A1U Usb Init Commented by konsul41 on Thu. Dec 8, 2016 - 08:48 AM
Normal topic Codeword and error correction 3
447

Commented by Etie on Wed. Dec 7, 2016 - 02:16 PM

Codeword and error correction Commented by Etie on Wed. Dec 7, 2016 - 02:16 PM
Normal topic microcontroller avr in c 3
450

Commented by frog_jr on Tue. Dec 6, 2016 - 05:37 PM

microcontroller avr in c Commented by frog_jr on Tue. Dec 6, 2016 - 05:37 PM

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion