Pages

Topic / Topic starter Replies Views Last Post Topic
Normal topic Xmega32A4 and TRSF3232I board can hear RS-232 but doesn't reply.   12
381

Commented by joeymorin on Wed. Jan 10, 2018 - 10:04 PM

Xmega32A4 and TRSF3232I board can hear RS-232 but doesn't reply.  Commented by joeymorin on Wed. Jan 10, 2018 - 10:04 PM
Normal topic eeprom_write_block VS eeprom_update_block on xmega32e5 5
290

Commented by andyii on Wed. Jan 10, 2018 - 09:11 PM

eeprom_write_block VS eeprom_update_block on xmega32e5 Commented by andyii on Wed. Jan 10, 2018 - 09:11 PM
Normal topic XMEGA-E5 Xplained Schematic 4
230

Commented by gchapman on Tue. Jan 9, 2018 - 03:59 PM

XMEGA-E5 Xplained Schematic Commented by gchapman on Tue. Jan 9, 2018 - 03:59 PM
Normal topic Xmega a1u + ksz8851 13
629

Commented by Greg_Muth on Mon. Jan 8, 2018 - 04:49 PM

Xmega a1u + ksz8851 Commented by Greg_Muth on Mon. Jan 8, 2018 - 04:49 PM
Normal topic RS485 Communication between ATMEGA128 and ATMEGA8A
This topic has been moved to "megaAVR and tinyAVR" (View topic)
Closed topic ADC and I2C not working simultaneously 0
126 ADC and I2C not working simultaneously
Normal topic XMEGA LCD Controller won't display with my code.   11
548

Commented by paul.gaastra on Fri. Jan 5, 2018 - 08:28 AM

XMEGA LCD Controller won't display with my code.  Commented by paul.gaastra on Fri. Jan 5, 2018 - 08:28 AM
Normal topic Replacing the XMEGA on an Xplained XMEGA A1? 9
818

Commented by Microzod on Sun. Dec 31, 2017 - 03:12 PM

Replacing the XMEGA on an Xplained XMEGA A1? Commented by Microzod on Sun. Dec 31, 2017 - 03:12 PM
Normal topic Unconnected pins - What to do for EMI and EMC performance 22
685

Commented by gchapman on Sun. Dec 31, 2017 - 12:18 AM

Unconnected pins - What to do for EMI and EMC performance Commented by gchapman on Sun. Dec 31, 2017 - 12:18 AM
Normal topic Not triggering RX interrupt ISR 13
790

Commented by awneil on Thu. Dec 28, 2017 - 10:11 PM

Not triggering RX interrupt ISR Commented by awneil on Thu. Dec 28, 2017 - 10:11 PM
Normal topic xmega-a3bu xplained pulse width measure   5
496

Commented by marekp18 on Thu. Dec 28, 2017 - 07:21 AM

xmega-a3bu xplained pulse width measure  Commented by marekp18 on Thu. Dec 28, 2017 - 07:21 AM
Normal topic ATXMEGA64A1U SPI 5
478

Commented by petrlinux on Sat. Dec 23, 2017 - 10:08 PM

ATXMEGA64A1U SPI Commented by petrlinux on Sat. Dec 23, 2017 - 10:08 PM
Normal topic Perplexing Xmega Problem - Need Help. 10
446

Commented by rfdes on Fri. Dec 22, 2017 - 07:01 PM

Perplexing Xmega Problem - Need Help. Commented by rfdes on Fri. Dec 22, 2017 - 07:01 PM
Normal topic How to reduce Current consumption 5
309

Commented by awneil on Tue. Dec 19, 2017 - 10:12 AM

How to reduce Current consumption Commented by awneil on Tue. Dec 19, 2017 - 10:12 AM
Normal topic usart_spi_init() and usart_init_spi() in XMEGA B1 Xplained Demo Why? 3
228

Commented by Greg_Muth on Mon. Dec 18, 2017 - 10:23 PM

usart_spi_init() and usart_init_spi() in XMEGA B1 Xplained Demo Why? Commented by Greg_Muth on Mon. Dec 18, 2017 - 10:23 PM
Normal topic AVR Studio 7 Xmega-e5 Xplained DEMO build failure 6
1,130

Commented by Greg_Muth on Sun. Dec 17, 2017 - 07:41 PM

AVR Studio 7 Xmega-e5 Xplained DEMO build failure Commented by Greg_Muth on Sun. Dec 17, 2017 - 07:41 PM
Normal topic XMega128A4U DAC won't output 0 volts   12
4,717

Commented by mahatmajman on Sun. Dec 17, 2017 - 01:32 AM

XMega128A4U DAC won't output 0 volts  Commented by mahatmajman on Sun. Dec 17, 2017 - 01:32 AM
Normal topic Disconnect the programmer wire
This topic has been moved to "In-System Debuggers and Programmers" (View topic)
Normal topic atxmega32e5 offset correction - negative offset correction value possible? 0
220 atxmega32e5 offset correction - negative offset correction value possible?
Normal topic Xmega32a4u USB HID using external 16MHz crystal   15
782

Commented by sukuwc on Fri. Dec 8, 2017 - 03:06 PM

Xmega32a4u USB HID using external 16MHz crystal  Commented by sukuwc on Fri. Dec 8, 2017 - 03:06 PM
Normal topic ATXMEGA256-A3BU communication with OLED SSD1306 using I2C (TWI)   22
1,128

Commented by M4tjaz on Thu. Dec 7, 2017 - 06:24 AM

ATXMEGA256-A3BU communication with OLED SSD1306 using I2C (TWI)  Commented by M4tjaz on Thu. Dec 7, 2017 - 06:24 AM
Normal topic Atmel studio 7.0 and the XMEGA-B1 Xplained demo app issue 1
483

Commented by paul.gaastra on Tue. Dec 5, 2017 - 09:50 PM

Atmel studio 7.0 and the XMEGA-B1 Xplained demo app issue Commented by paul.gaastra on Tue. Dec 5, 2017 - 09:50 PM
Normal topic Xmega128A TWI interrupts not triggering: Slave Transmitter 2
202

Commented by CRH88 on Tue. Dec 5, 2017 - 09:05 PM

Xmega128A TWI interrupts not triggering: Slave Transmitter Commented by CRH88 on Tue. Dec 5, 2017 - 09:05 PM
Normal topic Atxmega32A4u: USB HID descriptor error? 8
561

Commented by mojo-chan on Mon. Dec 4, 2017 - 08:41 AM

Atxmega32A4u: USB HID descriptor error? Commented by mojo-chan on Mon. Dec 4, 2017 - 08:41 AM
Normal topic Where's the DFU bootloader?   35
19,632

Commented by Arakula on Sun. Dec 3, 2017 - 07:35 AM

Where's the DFU bootloader?  Commented by Arakula on Sun. Dec 3, 2017 - 07:35 AM

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion