Pages

Topic / Topic starter Replies Views Last Post Topic
Normal topic Touch panel and xmega 1
2,057

Commented by crunchy on Wed. Nov 2, 2011 - 10:09 AM

Touch panel and xmega Commented by crunchy on Wed. Nov 2, 2011 - 10:09 AM
Normal topic My 1st XMega Project   17
9,361

Commented by indianajones11 on Wed. Nov 2, 2011 - 01:20 AM

My 1st XMega Project  Commented by indianajones11 on Wed. Nov 2, 2011 - 01:20 AM
Normal topic XMEGA and touchscreen 5
3,584

Commented by GTKNarwhal on Tue. Nov 1, 2011 - 09:18 PM

XMEGA and touchscreen Commented by GTKNarwhal on Tue. Nov 1, 2011 - 09:18 PM
Normal topic XMEGA256A3BU and New AS5 Part Pack 10
5,807

Commented by Asle on Mon. Oct 31, 2011 - 01:51 PM

XMEGA256A3BU and New AS5 Part Pack Commented by Asle on Mon. Oct 31, 2011 - 01:51 PM
Normal topic TWI read operation 1
2,015

Commented by Slordak on Mon. Oct 31, 2011 - 12:18 PM

TWI read operation Commented by Slordak on Mon. Oct 31, 2011 - 12:18 PM
Normal topic XMEGA bugs? 2
2,312

Commented by DocJC on Sun. Oct 30, 2011 - 12:44 PM

XMEGA bugs? Commented by DocJC on Sun. Oct 30, 2011 - 12:44 PM
Normal topic twi slave address recognation 2
2,350

Commented by firstoption on Thu. Oct 27, 2011 - 01:23 PM

twi slave address recognation Commented by firstoption on Thu. Oct 27, 2011 - 01:23 PM
Normal topic XMega 256A3 SPIF interrupt 2
2,083

Commented by SeaWolf on Thu. Oct 27, 2011 - 01:08 PM

XMega 256A3 SPIF interrupt Commented by SeaWolf on Thu. Oct 27, 2011 - 01:08 PM
Normal topic xmega and stk600 problem with avr studio   5
3,066

Commented by giwrgos on Wed. Oct 26, 2011 - 09:34 PM

xmega and stk600 problem with avr studio  Commented by giwrgos on Wed. Oct 26, 2011 - 09:34 PM
Normal topic TWI APIF Errata/Workaround 1
2,512

Commented by Slordak on Wed. Oct 26, 2011 - 08:24 PM

TWI APIF Errata/Workaround Commented by Slordak on Wed. Oct 26, 2011 - 08:24 PM
Normal topic XMEGA and 5V   16
12,976

Commented by TravelRec on Wed. Oct 26, 2011 - 05:21 PM

XMEGA and 5V  Commented by TravelRec on Wed. Oct 26, 2011 - 05:21 PM
Normal topic The looooooong list of Xmega bugs 65
39,339

Commented by westfw on Wed. Oct 26, 2011 - 07:20 AM

The looooooong list of Xmega bugs Commented by westfw on Wed. Oct 26, 2011 - 07:20 AM
Normal topic Xmega PORTC controlled by 8 output compares? 22
9,536

Commented by DemmoC on Tue. Oct 25, 2011 - 07:46 PM

Xmega PORTC controlled by 8 output compares? Commented by DemmoC on Tue. Oct 25, 2011 - 07:46 PM
Normal topic i2c master ist not communicating with the slave 1
2,037

Commented by Slordak on Tue. Oct 25, 2011 - 03:41 PM

i2c master ist not communicating with the slave Commented by Slordak on Tue. Oct 25, 2011 - 03:41 PM
Normal topic Debug problems with JTAGICE3   3
2,547

Commented by askazo on Mon. Oct 24, 2011 - 10:15 AM

Debug problems with JTAGICE3  Commented by askazo on Mon. Oct 24, 2011 - 10:15 AM
Normal topic XMega operation frequency mystery 8
5,915

Commented by MarioRivas on Sun. Oct 23, 2011 - 08:48 PM

XMega operation frequency mystery Commented by MarioRivas on Sun. Oct 23, 2011 - 08:48 PM
Normal topic Newbe Help on LUFA for XMEGA 5
3,541

Commented by TravelRec on Sun. Oct 23, 2011 - 06:10 PM

Newbe Help on LUFA for XMEGA Commented by TravelRec on Sun. Oct 23, 2011 - 06:10 PM
Closed topic Wrong stack pointer on XMega64A3U code (????) 3
3,570

Commented by clawson on Sun. Oct 23, 2011 - 05:32 PM

Wrong stack pointer on XMega64A3U code (????) Commented by clawson on Sun. Oct 23, 2011 - 05:32 PM
Normal topic ADC issue with xmega32A4 10
6,401

Commented by luvocean1 on Sat. Oct 22, 2011 - 09:56 PM

ADC issue with xmega32A4 Commented by luvocean1 on Sat. Oct 22, 2011 - 09:56 PM
Normal topic Another Freertos and xmega problem   12
5,176

Commented by Ali_dehbidi on Sat. Oct 22, 2011 - 02:34 PM

Another Freertos and xmega problem  Commented by Ali_dehbidi on Sat. Oct 22, 2011 - 02:34 PM
Normal topic ISP parallel port programming support required for ATmega8U2 9
5,312

Commented by abcminiuser on Fri. Oct 21, 2011 - 01:01 AM

ISP parallel port programming support required for ATmega8U2 Commented by abcminiuser on Fri. Oct 21, 2011 - 01:01 AM
Normal topic PDI flakey? 6
3,494

Commented by Slordak on Thu. Oct 20, 2011 - 03:18 PM

PDI flakey? Commented by Slordak on Thu. Oct 20, 2011 - 03:18 PM
Normal topic AVR STUDIO 5, Window 7 64bit, XMEGA, JTAG, STK600 6
5,587

Commented by dil_ma on Wed. Oct 19, 2011 - 08:09 PM

AVR STUDIO 5, Window 7 64bit, XMEGA, JTAG, STK600 Commented by dil_ma on Wed. Oct 19, 2011 - 08:09 PM
Normal topic Output clock CLKEVOUT is different from System Clock ?! 7
5,429

Commented by westco on Wed. Oct 19, 2011 - 03:50 PM

Output clock CLKEVOUT is different from System Clock ?! Commented by westco on Wed. Oct 19, 2011 - 03:50 PM
Normal topic DMA problem (USART as SPI master) 20
15,444

Commented by tatarandrei on Tue. Oct 18, 2011 - 06:09 PM

DMA problem (USART as SPI master) Commented by tatarandrei on Tue. Oct 18, 2011 - 06:09 PM

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion