Pages

Topic / Topic starter Replies Views Last Post Topic
New comments RTC compare match leads to reset 7
254

Commented by clawson on Tue. Feb 7, 2017 - 02:58 PM

RTC compare match leads to reset Commented by clawson on Tue. Feb 7, 2017 - 02:58 PM
New comments ISR not working for ADC Conversion Complete interrupt 5
335

Commented by Soulistic on Mon. Feb 6, 2017 - 09:18 PM

ISR not working for ADC Conversion Complete interrupt Commented by Soulistic on Mon. Feb 6, 2017 - 09:18 PM
New comments Please Help PDI connection to ATXMEGA256A3B 13
3,646

Commented by abraham.ie on Mon. Feb 6, 2017 - 06:46 PM

Please Help PDI connection to ATXMEGA256A3B Commented by abraham.ie on Mon. Feb 6, 2017 - 06:46 PM
New comments Xmega ADC result too high 5
303

Commented by mojo-chan on Mon. Feb 6, 2017 - 08:47 AM

Xmega ADC result too high Commented by mojo-chan on Mon. Feb 6, 2017 - 08:47 AM
New comments Use two serial at the same time 6
318

Commented by awneil on Sat. Feb 4, 2017 - 11:23 AM

Use two serial at the same time Commented by awneil on Sat. Feb 4, 2017 - 11:23 AM
New comments Get the .hex from an atmel xmega32a4u mh1433 7
333

Commented by bodoke1969 on Fri. Feb 3, 2017 - 05:23 PM

Get the .hex from an atmel xmega32a4u mh1433 Commented by bodoke1969 on Fri. Feb 3, 2017 - 05:23 PM
New comments XMega256a3bu ADC to DAC Internal routing and Interrupts 5
440

Commented by Soulistic on Wed. Feb 1, 2017 - 06:24 PM

XMega256a3bu ADC to DAC Internal routing and Interrupts Commented by Soulistic on Wed. Feb 1, 2017 - 06:24 PM
New comments Pricing of xmega E5 series 10
719

Commented by mojo-chan on Wed. Feb 1, 2017 - 08:29 AM

Pricing of xmega E5 series Commented by mojo-chan on Wed. Feb 1, 2017 - 08:29 AM
New comments [Bas] Something wrong with timer or not working? ATXmega128a3 2
259

Commented by ItCrowd on Tue. Jan 31, 2017 - 06:58 PM

[Bas] Something wrong with timer or not working? ATXmega128a3 Commented by ItCrowd on Tue. Jan 31, 2017 - 06:58 PM
New comments TC0 timer in Xmega 17
892

Commented by ItCrowd on Mon. Jan 30, 2017 - 02:24 PM

TC0 timer in Xmega Commented by ItCrowd on Mon. Jan 30, 2017 - 02:24 PM
New comments PDI in sigrok decode 1
213

Commented by mojo-chan on Mon. Jan 30, 2017 - 09:15 AM

PDI in sigrok decode Commented by mojo-chan on Mon. Jan 30, 2017 - 09:15 AM
New comments ATxmega256A3BU USB-HID & Timer not working together 2
243

Commented by mojo-chan on Mon. Jan 30, 2017 - 09:14 AM

ATxmega256A3BU USB-HID & Timer not working together Commented by mojo-chan on Mon. Jan 30, 2017 - 09:14 AM
New comments XMEGA using USB and RTC Timer 8
513

Commented by steve17 on Sun. Jan 29, 2017 - 09:18 PM

XMEGA using USB and RTC Timer Commented by steve17 on Sun. Jan 29, 2017 - 09:18 PM
New comments Xmega32E5 timer in "CTC" mode (closed)   20
9,855

Commented by SundialLED on Sun. Jan 29, 2017 - 08:55 AM

Xmega32E5 timer in "CTC" mode (closed)  Commented by SundialLED on Sun. Jan 29, 2017 - 08:55 AM
New comments [SOLVED] XMEGA 64A3U with SPI and USB 6
3,137

Commented by KingVita89 on Sat. Jan 28, 2017 - 03:59 PM

[SOLVED] XMEGA 64A3U with SPI and USB Commented by KingVita89 on Sat. Jan 28, 2017 - 03:59 PM
New comments Xmega SPI: Dialect (translate from STM to Xmega) 3
234

Commented by ka7ehk on Thu. Jan 26, 2017 - 07:28 PM

Xmega SPI: Dialect (translate from STM to Xmega) Commented by ka7ehk on Thu. Jan 26, 2017 - 07:28 PM
New comments XMEGA PiLoT 2
242

Commented by gchapman on Wed. Jan 25, 2017 - 08:05 PM

XMEGA PiLoT Commented by gchapman on Wed. Jan 25, 2017 - 08:05 PM
Normal topic sim800 problem   28
1,006

Commented by Derick22 on Mon. Jan 23, 2017 - 03:19 AM

sim800 problem  Commented by Derick22 on Mon. Jan 23, 2017 - 03:19 AM
Normal topic [Solved] Xmega128A1u voltage drop. Messy soldering work creating shorts 12
637

Commented by DocJC on Sat. Jan 21, 2017 - 06:53 PM

[Solved] Xmega128A1u voltage drop. Messy soldering work creating shorts Commented by DocJC on Sat. Jan 21, 2017 - 06:53 PM
Normal topic ATxmega32A4 and PDI not showing in Atmel Studio 7 16
528

Commented by Tinyker on Fri. Jan 20, 2017 - 12:51 PM

ATxmega32A4 and PDI not showing in Atmel Studio 7 Commented by Tinyker on Fri. Jan 20, 2017 - 12:51 PM
Normal topic ABS input sensing   6
601

Commented by ericsoderberg on Fri. Jan 13, 2017 - 04:53 PM

ABS input sensing  Commented by ericsoderberg on Fri. Jan 13, 2017 - 04:53 PM
Normal topic Better ADC-Accuracy below the lowest recommended ADC clock frequency for XMEGA A   10
767

Commented by avr_ivan on Fri. Jan 13, 2017 - 02:16 PM

Better ADC-Accuracy below the lowest recommended ADC clock frequency for XMEGA A  Commented by avr_ivan on Fri. Jan 13, 2017 - 02:16 PM
Normal topic Xmega and MAX6633(Problem with TWI) 2
308

Commented by Nosaer on Thu. Jan 12, 2017 - 03:25 AM

Xmega and MAX6633(Problem with TWI) Commented by Nosaer on Thu. Jan 12, 2017 - 03:25 AM
Normal topic xmega32C4 strange USARTC0 in SPI mode behavior (SOLVED) 4
349

Commented by RRRoamer on Wed. Jan 11, 2017 - 05:05 AM

xmega32C4 strange USARTC0 in SPI mode behavior (SOLVED) Commented by RRRoamer on Wed. Jan 11, 2017 - 05:05 AM
Normal topic AVR XMEGA-A1 XPlained - timeout error 3
239

Commented by Greg_Muth on Tue. Jan 10, 2017 - 09:41 PM

AVR XMEGA-A1 XPlained - timeout error Commented by Greg_Muth on Tue. Jan 10, 2017 - 09:41 PM

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion