Pages

Topic / Topic starter Replies Views Last Post Topic
Sticky topic Sticky: Xmega overview 6
15,994

Commented by mojo-chan on Fri. Jul 8, 2016 - 07:38 AM

Xmega overview Commented by mojo-chan on Fri. Jul 8, 2016 - 07:38 AM
New comments XMEGA using USB and RTC Timer 4
110

Commented by steve17 on Wed. Jan 18, 2017 - 09:09 PM

XMEGA using USB and RTC Timer Commented by steve17 on Wed. Jan 18, 2017 - 09:09 PM
New comments sim800 problem   19
300

Commented by Derick22 on Tue. Jan 17, 2017 - 05:17 PM

sim800 problem  Commented by Derick22 on Tue. Jan 17, 2017 - 05:17 PM
New comments [Solved] Xmega128A1u voltage drop. Messy soldering work creating shorts 9
219

Commented by grifos on Mon. Jan 16, 2017 - 12:12 PM

[Solved] Xmega128A1u voltage drop. Messy soldering work creating shorts Commented by grifos on Mon. Jan 16, 2017 - 12:12 PM
New comments XMega256a3bu ADC to DAC Internal routing and Interrupts 4
104

Commented by Soulistic on Sun. Jan 15, 2017 - 01:50 AM

XMega256a3bu ADC to DAC Internal routing and Interrupts Commented by Soulistic on Sun. Jan 15, 2017 - 01:50 AM
New comments ABS input sensing   6
262

Commented by ericsoderberg on Fri. Jan 13, 2017 - 04:53 PM

ABS input sensing  Commented by ericsoderberg on Fri. Jan 13, 2017 - 04:53 PM
New comments Better ADC-Accuracy below the lowest recommended ADC clock frequency for XMEGA A   10
366

Commented by avr_ivan on Fri. Jan 13, 2017 - 02:16 PM

Better ADC-Accuracy below the lowest recommended ADC clock frequency for XMEGA A  Commented by avr_ivan on Fri. Jan 13, 2017 - 02:16 PM
New comments Xmega and MAX6633(Problem with TWI) 2
194

Commented by Nosaer on Thu. Jan 12, 2017 - 03:25 AM

Xmega and MAX6633(Problem with TWI) Commented by Nosaer on Thu. Jan 12, 2017 - 03:25 AM
New comments xmega32C4 strange USARTC0 in SPI mode behavior (SOLVED) 4
219

Commented by RRRoamer on Wed. Jan 11, 2017 - 05:05 AM

xmega32C4 strange USARTC0 in SPI mode behavior (SOLVED) Commented by RRRoamer on Wed. Jan 11, 2017 - 05:05 AM
New comments AVR XMEGA-A1 XPlained - timeout error 3
139

Commented by Greg_Muth on Tue. Jan 10, 2017 - 09:41 PM

AVR XMEGA-A1 XPlained - timeout error Commented by Greg_Muth on Tue. Jan 10, 2017 - 09:41 PM
New comments Xmega USART Receiving(Rx) issue due to buffer overflow 11
249

Commented by awneil on Mon. Jan 9, 2017 - 02:58 PM

Xmega USART Receiving(Rx) issue due to buffer overflow Commented by awneil on Mon. Jan 9, 2017 - 02:58 PM
New comments TC0 timer in Xmega 13
358

Commented by meMSg on Mon. Jan 9, 2017 - 01:57 PM

TC0 timer in Xmega Commented by meMSg on Mon. Jan 9, 2017 - 01:57 PM
New comments PR0 and PR1 4
252

Commented by Torby on Mon. Jan 9, 2017 - 01:34 PM

PR0 and PR1 Commented by Torby on Mon. Jan 9, 2017 - 01:34 PM
New comments AVR to ARM threads   44
2,094

Commented by MarkThomas on Fri. Jan 6, 2017 - 07:57 PM

AVR to ARM threads  Commented by MarkThomas on Fri. Jan 6, 2017 - 07:57 PM
New comments How to change the F_CPU in runtime to use the delay? 11
339

Commented by mojo-chan on Thu. Jan 5, 2017 - 08:50 AM

How to change the F_CPU in runtime to use the delay? Commented by mojo-chan on Thu. Jan 5, 2017 - 08:50 AM
New comments XMEGA Clock not syncing to USB SOF   12
477

Commented by Esposch T Tapir on Thu. Jan 5, 2017 - 12:52 AM

XMEGA Clock not syncing to USB SOF  Commented by Esposch T Tapir on Thu. Jan 5, 2017 - 12:52 AM
New comments Digital Midi Synthesizer/Sampler with ATxmega128 and 1MByte Sample Ram 61
4,831

Commented by Rohalamin on Tue. Jan 3, 2017 - 06:54 AM

Digital Midi Synthesizer/Sampler with ATxmega128 and 1MByte Sample Ram Commented by Rohalamin on Tue. Jan 3, 2017 - 06:54 AM
New comments Debug Port 8
344

Commented by fabltd on Thu. Dec 29, 2016 - 06:46 PM

Debug Port Commented by fabltd on Thu. Dec 29, 2016 - 06:46 PM
New comments EDMA to DAC on E5 0
167 EDMA to DAC on E5
New comments Solved: EDMA on Xmega E5 3
564

Commented by Svuppe on Fri. Dec 23, 2016 - 05:26 PM

Solved: EDMA on Xmega E5 Commented by Svuppe on Fri. Dec 23, 2016 - 05:26 PM
New comments XMEGA E5 - DALI - Master - Reference Design 1
333

Commented by NoviceAtmelAVRUser on Fri. Dec 23, 2016 - 01:48 AM

XMEGA E5 - DALI - Master - Reference Design Commented by NoviceAtmelAVRUser on Fri. Dec 23, 2016 - 01:48 AM
New comments Solved: XMega doesn't boot without ICE connected 4
324

Commented by jasperachtbaan on Thu. Dec 22, 2016 - 02:54 PM

Solved: XMega doesn't boot without ICE connected Commented by jasperachtbaan on Thu. Dec 22, 2016 - 02:54 PM
New comments graphics/GUI using Xmega? 34
4,107

Commented by gchapman on Tue. Dec 20, 2016 - 06:46 PM

graphics/GUI using Xmega? Commented by gchapman on Tue. Dec 20, 2016 - 06:46 PM
Normal topic Understanding the Atmel MQTT Library 3
342

Commented by clawson on Mon. Dec 12, 2016 - 02:40 PM

Understanding the Atmel MQTT Library Commented by clawson on Mon. Dec 12, 2016 - 02:40 PM
Normal topic Split from: AVROSP 1
296

Commented by js on Sat. Dec 10, 2016 - 09:08 PM

Split from: AVROSP Commented by js on Sat. Dec 10, 2016 - 09:08 PM

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion