Pages

Topic / Topic starter Replies Views Last Post Topic
Normal topic TIOA return edge type 2
687

Commented by js on Sun. Feb 5, 2017 - 08:53 PM

TIOA return edge type Commented by js on Sun. Feb 5, 2017 - 08:53 PM
Normal topic Atmel Start - (500) Internal Server Error on temperature/I2C 1
739

Commented by meolsen on Tue. Jan 31, 2017 - 01:32 PM

Atmel Start - (500) Internal Server Error on temperature/I2C Commented by meolsen on Tue. Jan 31, 2017 - 01:32 PM
Normal topic SAME70 nanosecond timer interrupt 3
972

Commented by ejleiss on Wed. Jan 25, 2017 - 02:28 PM

SAME70 nanosecond timer interrupt Commented by ejleiss on Wed. Jan 25, 2017 - 02:28 PM
Normal topic NOPs with SAME70 1
565

Commented by Kartman on Tue. Jan 24, 2017 - 09:44 PM

NOPs with SAME70 Commented by Kartman on Tue. Jan 24, 2017 - 09:44 PM
Normal topic How change boot mode via atprogram.exe for ATSAM3A8C? 10
1,280

Commented by Engztrom on Mon. Jan 23, 2017 - 07:43 AM

How change boot mode via atprogram.exe for ATSAM3A8C? Commented by Engztrom on Mon. Jan 23, 2017 - 07:43 AM
Normal topic SAME70 timer interrupt after 1 minute 1
698

Commented by jstampfl on Sat. Jan 21, 2017 - 09:47 AM

SAME70 timer interrupt after 1 minute Commented by jstampfl on Sat. Jan 21, 2017 - 09:47 AM
Normal topic How to determine instruction execution time 10
2,394

Commented by westfw on Wed. Jan 18, 2017 - 10:02 AM

How to determine instruction execution time Commented by westfw on Wed. Jan 18, 2017 - 10:02 AM
Normal topic Any chance to make Atmel Studio 7 work ?! 7
3,402

Commented by NickWitvr on Mon. Jan 16, 2017 - 12:24 PM

Any chance to make Atmel Studio 7 work ?! Commented by NickWitvr on Mon. Jan 16, 2017 - 12:24 PM
Normal topic SAME70 output system clock to pin 1
586

Commented by jstampfl on Thu. Jan 12, 2017 - 02:44 AM

SAME70 output system clock to pin Commented by jstampfl on Thu. Jan 12, 2017 - 02:44 AM
Normal topic Cannot get USB to work on Arduino Zero using ASF 0
348 Cannot get USB to work on Arduino Zero using ASF
Normal topic SAME70 Reading ARM chip id failed. 0
397 SAME70 Reading ARM chip id failed.
Normal topic Atmel Start code gen errors 4
1,219

Commented by lamigabriel on Wed. Dec 28, 2016 - 05:48 AM

Atmel Start code gen errors Commented by lamigabriel on Wed. Dec 28, 2016 - 05:48 AM
Normal topic Atmel Studio (false) unresolved name error 2
665

Commented by js on Sat. Dec 24, 2016 - 09:26 PM

Atmel Studio (false) unresolved name error Commented by js on Sat. Dec 24, 2016 - 09:26 PM
Normal topic Atmel studio SAME70 debug I/O view issue 4
1,045

Commented by gripennn on Mon. Dec 19, 2016 - 09:16 AM

Atmel studio SAME70 debug I/O view issue Commented by gripennn on Mon. Dec 19, 2016 - 09:16 AM
Normal topic samd10 6
1,441

Commented by AJITH R KRISHNAN on Thu. Dec 1, 2016 - 08:13 AM

samd10 Commented by AJITH R KRISHNAN on Thu. Dec 1, 2016 - 08:13 AM
Normal topic TCF error of Atmel Studio command line in atmel-ice   5
2,041

Commented by domr001 on Wed. Nov 30, 2016 - 09:07 PM

TCF error of Atmel Studio command line in atmel-ice  Commented by domr001 on Wed. Nov 30, 2016 - 09:07 PM
Normal topic Can't add USB CDC in start tool, "not enough resources" 4
1,161

Commented by skeptic on Thu. Nov 17, 2016 - 09:44 AM

Can't add USB CDC in start tool, "not enough resources" Commented by skeptic on Thu. Nov 17, 2016 - 09:44 AM
Normal topic Data visualizer in Atmel studio7 (using atmel power debugger)   10
2,552

Commented by mvolstad on Tue. Nov 15, 2016 - 01:22 PM

Data visualizer in Atmel studio7 (using atmel power debugger)  Commented by mvolstad on Tue. Nov 15, 2016 - 01:22 PM
Normal topic Atmel Studio Fuse Settings 2
649

Commented by SDTricker on Mon. Nov 14, 2016 - 05:07 PM

Atmel Studio Fuse Settings Commented by SDTricker on Mon. Nov 14, 2016 - 05:07 PM
Normal topic ITM SWO with SAM4E when using Atmel Studio, Percepio Trace, and SAM-ICE 6
1,454

Commented by meolsen on Fri. Nov 11, 2016 - 07:12 PM

ITM SWO with SAM4E when using Atmel Studio, Percepio Trace, and SAM-ICE Commented by meolsen on Fri. Nov 11, 2016 - 07:12 PM
Normal topic AS7 High CPU Usage When Opening a Large SAM4E Project 4
910

Commented by stevenpickles on Thu. Nov 10, 2016 - 01:26 PM

AS7 High CPU Usage When Opening a Large SAM4E Project Commented by stevenpickles on Thu. Nov 10, 2016 - 01:26 PM
Normal topic AS7 7-0-943 Ctrl+Alt+F5 dosn't work after RAMFUNC's added 0
264 AS7 7-0-943 Ctrl+Alt+F5 dosn't work after RAMFUNC's added
Normal topic ATSAMD20J18 programming 1
733

Commented by awneil on Sun. Nov 6, 2016 - 05:57 PM

ATSAMD20J18 programming Commented by awneil on Sun. Nov 6, 2016 - 05:57 PM
Normal topic Atmel studio7 memory usage 1
1,247

Commented by meolsen on Sun. Nov 6, 2016 - 01:28 PM

Atmel studio7 memory usage Commented by meolsen on Sun. Nov 6, 2016 - 01:28 PM
Normal topic samd10 2
689

Commented by valusoft on Fri. Nov 4, 2016 - 10:14 AM

samd10 Commented by valusoft on Fri. Nov 4, 2016 - 10:14 AM

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion