Example project with the Ethernet1 XPlained Pro modul - solved

Go To Last Post
4 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hello,

I have a SAM D21 XPlained Pro board plus the Ethernet1 Xplained Pro extension board, connected to the EXT1 header of the D21.

After connecting the D21 with my PC I expected the Atmel Studio to show not only the D21, but also the Ethernet1 extension board with appropriate example projects. But it shows only the D21. I tried to manually search for a Ethernet example project, but couldn't find one.

Is there something I missed? A jumper setting maybe? My jumper settings are as shown here in the user guide: http://www.atmel.com/Images/Atme...

Connecting a ethernet cable to the Ethernet1 extension board, makes the appropriate led's lid (on the RJ45 plug), otherwise no led is on.

 

----

Edit: solved - one has to search for lwip project

Last Edited: Thu. Jan 4, 2018 - 08:44 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I stumbled with the same problem.

Maybe you found a solution?

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

sashakbr wrote:
I stumbled with the same (sic?) problem.

Well, if it is the same problem, then it will have the same solution - which is given at the end of #1.

 

So have you done that?

 

EDIT

 

You already have a thread on this topic: http://www.avrfreaks.net/forum/x...

Last Edited: Thu. Jan 4, 2018 - 11:07 AM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

See this post

 

Greg Muth

Portland, OR, US

Atmel Studio 7.0 on Windows 10

Xplained/Pro/Mini Boards mostly