Display Output File Size Skipped

Go To Last Post
2 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi, i'm developing with SAM4L and Atmel studio 6.2 sp1

in release mode, atmel studio says to me..

 


       text       data        bss        dec        hex    filename
          74480          0      28000     102480      19050    my_project.elf
    Done executing task "RunCompilerTask".
    Task "RunOutputFileVerifyTask"
        
        Display Output File Size Skipped due to : Input string was not in a correct format.
    Done executing task "RunOutputFileVerifyTask".


 

"Display Output File Size Skipped due to : Input string was not in a correct format."

 

how can i clear this message?

in Debug mode, it's OK.

Other example project, it's OK.

 

please tell me some advice. :)

 

 

 

This topic has a solution.

This reply has been marked as the solution. 
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I found a solution.. actually mistake :( 

 

Toolchain > ARM/GNU Linker > Memory Settings > External RAM size

text "False" in there.

 

after delete the "False" text, the problem is cleared.