AVR Studio 4 GCC

15 posts / 0 new
Last post
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

ok now i feel stupid.....resintalled as above an everything now works.....thanks for getting me going

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Quote:
20040404
Why such a VERY OLD version??

John Samperi

Ampertronics Pty. Ltd.

www.ampertronics.com.au

* Electronic Design * Custom Products * Contract Assembly

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

oh because i first installed avr studio 5 and found i couldnt use the AT90 processor..installed V4 and then started with the errors as listed earlier and read somewhere that the early version of winavr worked better with avr 4.......turns out for me didnt matter but thats why

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

2004 is not going to work with the latest Studio. You need a WinAVR from 2006 onwards and obviously the latest (2010) version would be the one to choose.

 

Pages