Split: Split: same54p20a_flash.ld

Go To Last Post
2 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hello All , 

 

Can anyone help me to solve the issue,

As I am creating (EEPROM+SPI) driver project using ATMEL START and After selecting  EEPROM Driver with SPI getting error as 

 

" Unable to add SPI driver 

  No available implementation satisfy requirements for the selected device. 

  Requirements:

  Api : Drivers : SPI : Basic in SPI Master Polled Mode" 

 

EEROR FILE ATTACHED 

USED hardware : ATSAME54P20

 

Thank you in advance,

Vijay

Attachment(s): 

Gujjar Vijay

Last Edited: Thu. Jan 18, 2018 - 02:36 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 1

PLEASE make a new thread when you have new questions... This is the second thread that I have to split off...

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)