I didn't find a document that explains this issue, perhaps I'm using the wrong search words.
I'm talking about the timer defines like `TC_CLKSEL_OFF_gc`. Initially they were like this one, say `TC_*`.
After some updates (but I cannot recall when) they changed to `TC_TC0_*` or `TC_TC1_*`, i.e. `TC_TC0_CLKSEL_OFF_gc`.
So I had to change all my code to match this new syntax.
Today I've reinstalled Atmel Studio on a new computer and the compiler now looks for the first syntax (`TC_*`).
Please, would you mind to help me to understand what it the newer syntax and how to stick with it across installations?