What is the problem with my compiler v5 and v6 showing the error below!

Go To Last Post
5 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

------ Build started: Project: Testingv6, Configuration: Debug AVR ------
Build started.
Project "Testingv6.cproj" (default targets):
Target "PreBuildEvent" skipped, due to false condition; ('$(PreBuildEvent)'!='') was evaluated as (''!='').
Target "CoreBuild" in file "D:\Program Files\Atmel\Atmel Studio 6.2\Vs\Compiler.targets" from project "D:\Documents and Settings\Hameed\My Documents\Atmel Studio\6.2\Testingv6\Testingv6\Testingv6.cproj" (target "Build" depends on it):
    Task "RunCompilerTask"
        Shell Utils Path D:\Program Files\Atmel\Atmel Studio 6.2\shellUtils
        D:\Program Files\Atmel\Atmel Studio 6.2\shellUtils\make.exe all
        Building file: .././Testingv6.c
        Invoking: AVR/GNU C Compiler : 4.8.1
        make: *** Access is denied.
        .  Stop.
        make: *** Waiting for unfinished jobs....

 

This topic has a solution.
This reply has been marked as the solution. 
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Likely, something has set the folders to read-only. Perhaps your antivirus program. I had trouble with AVG free setting the debug folder read-only.

274,207,281-1 The largest known Mersenne Prime

Measure twice, cry, go back to the hardware store

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Oh yes: And throw version 5 out of your computer. Version 5 was a bad dream.

274,207,281-1 The largest known Mersenne Prime

Measure twice, cry, go back to the hardware store

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

    Good day, and thanks for prompt response.

I have being using Atmel studio 4 with WiinAVR and its worrking, However, v6 is very slow, and from what you explained, I am using KAS Antivirus and I have checked the setting and none of AS v6 FOLDER WERE BLOCK.

Meanwhile, should I reinstall the software or I should reinstall my visual studio 2008 or upgrate it?

Thank you for your support.   

Last Edited: Tue. Sep 9, 2014 - 02:32 AM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Its all about my Antivirus, when I pause the protection before I lunch Atmel studio; it all work fine.

Thanks Torby for your advice.