Recent Discussions

RSS

Posted by octavio.vega on Thu. Oct 23, 2014 - 06:08 PM
Thanks,i find it now.
Posted by anubr on Mon. Oct 13, 2014 - 06:30 PM
Problem solved !!!   The flat ribbon cable was  defect  everything works fine now !!!     Thanks for the replies.
Posted by Hugh Aguilar on Fri. Oct 24, 2014 - 02:10 AM
care should be taken Registers are NOT memory mapped on XMEGAS, (and the new tinyes 4,5,9,10,20,40 ..). If you use stack for simple things it cost time, but...
Posted by zatokar on Fri. Oct 24, 2014 - 11:31 AM
Hello, I am new to this and I have also searched for 2 days for the answer, unfortunately didn't find anything.   I have atmel avr mkii programmer, green...
Posted by aditya369007 on Fri. Oct 24, 2014 - 11:12 AM
hey My main aim is to interface, an atmega8 microcontroller with labview so that i can use it for real time results that i can get from an acclerometer. Main...
Posted by 3rdaxis on Wed. Oct 22, 2014 - 08:47 PM
This is a very bizarre problem.  Normally it works for me without the -e option.  The failure depends on where I run avrdude, and with which shell....

Buzzing Topics (Last 6 Months)

RSS

Posted by brunomusw on Thu. Jun 12, 2014 - 05:59 PM
Thus we iranian are not lone. British and or even brazilians-self. :wink:
Posted by Michael@Atmel on Tue. Aug 26, 2014 - 12:04 AM
clawson wrote: Maybe its just me, but clicking on any links that I've found using google to "old" forum content just end up going to the home page of the new...
Posted by JohanEkdahl on Mon. May 19, 2014 - 07:32 PM
Quote:And hopefully someone will fix it now instead of waiting until we drown. This assumes that the vulnerability is currently exploited. I do not see...
Posted by bianchi77 on Thu. Apr 24, 2014 - 09:56 AM
JohanEkdahl wrote:Quote:Bianchi77, we want to know what you did that finally fixed your image shrinking code! You haven't figured out bianchi77's M.O. yet,...
Posted by ka7ehk on Fri. Jul 11, 2014 - 08:29 PM
http://en.wikipedia.org/wiki/Sign_extension   regarding the signdness: it is good style to apply the binary operators only on unsigned numbers
Posted by asking on Fri. Aug 15, 2014 - 08:35 PM
About a dozen messages ago, Lee askd you if the a/d reading was Nice and Smooth 0x000 to 0x7ff with a pot or something besides the current sensor. If it is,...